<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Curanderos - self-tilted - DOA</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Curanderos - self-tilted - DOA" />
<meta property="og:description" content="Once more into the bottomless mines of psych-rock, Bardo Pond’s guitar weaving Gibbons brothers take us on a collaborative deep dig." />
<meta property="og:url" content="http://www.adequacy.net/2017/07/curanderos-self-tilted/" />
<meta property="og:site_name" content="DOA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/DOA-adequacynet/49635741643?fref=ts" />
<meta property="article:tag" content="Fire Records" />
<meta property="article:tag" content="Kohoutek" />
<meta property="article:tag" content="bardo pond" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2017-07-25T01:30:02+00:00" />
<meta property="article:modified_time" content="2017-07-23T13:54:56+00:00" />
<meta property="og:updated_time" content="2017-07-23T13:54:56+00:00" />
<meta property="fb:admins" content="7502167" />
<meta property="og:image" content="http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted-150x150.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DOA &raquo; Feed" href="http://www.adequacy.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOA &raquo; Comments Feed" href="http://www.adequacy.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOA &raquo; Curanderos &#8211; self-tilted Comments Feed" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adequacy.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='http://www.adequacy.net/wp-content/themes/news/style.css?ver=2.5.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.adequacy.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adequacy.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.adequacy.net/wp-content/plugins/genesis-tabs/style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.adequacy.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adequacy.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adequacy.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/ponvK-eZN' />
<link rel="alternate" type="application/json+oembed" href="http://www.adequacy.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adequacy.net%2F2017%2F07%2Fcuranderos-self-tilted%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adequacy.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adequacy.net%2F2017%2F07%2Fcuranderos-self-tilted%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.adequacy.net/wp-content/themes/news/images/favicon.ico" />
<link rel="pingback" href="http://www.adequacy.net/xmlrpc.php" />
<style type="text/css">#header { background: url(http://www.adequacy.net/wp-content/uploads/2016/02/DOA6v2.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-57647 single-format-standard custom-header header-image content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-41069" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-41069"><a target="_blank" href="http://twitter.com/adequacynet">Twitter</a></li>
<li id="menu-item-41070" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-41070"><a target="_blank" href="https://www.facebook.com/pages/DOA-adequacynet/49635741643">Facebook</a></li>
<li id="menu-item-41071" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-41071"><a target="_blank" href="http://www.adequacy.net/feed/">RSS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.adequacy.net/">DOA</a></p><p id="description">For the love of music</p></div><div class="widget-area header-widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2574168149498615";
/* Main banner */
google_ad_slot = "7502522611";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-sub-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-54603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54603"><a href="http://www.adequacy.net">Home</a></li>
<li id="menu-item-41133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41133"><a href="http://www.adequacy.net/about/">About</a></li>
<li id="menu-item-41130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41130"><a href="http://www.adequacy.net/staff/">Staff</a></li>
<li id="menu-item-41131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41131"><a href="http://www.adequacy.net/help-wanted/">Help Wanted</a></li>
<li id="menu-item-41066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41066"><a href="http://www.adequacy.net/category/reviews/">Reviews</a></li>
<li id="menu-item-41062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41062"><a href="http://www.adequacy.net/category/interviews/">Interviews</a></li>
<li id="menu-item-54602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54602"><a href="http://www.adequacy.net/archive-by-year/">Archive by Year</a></li>
<li class="right date">July 25, 2017</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://www.adequacy.net/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.adequacy.net/category/reviews/"><span>Reviews</span></a> <span aria-label="breadcrumb separator">/</span> Curanderos &#8211; self-tilted</div><div class="post-57647 post type-post status-publish format-standard hentry category-reviews tag-fire-records tag-kohoutek tag-bardo-pond entry"><h1 class="entry-title">Curanderos &#8211; self-tilted</h1>
<div class="post-info"><span class="date published time" title="2017-07-25T01:30:02+00:00">July 25, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.adequacy.net/author/apannett/" rel="author">Adrian</a></span></span> <span class="post-comments"><a href="http://www.adequacy.net/2017/07/curanderos-self-tilted/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="attachment_57649" style="width: 160px" class="wp-caption alignleft"><a href="http://www.adequacy.net/?attachment_id=57649" rel="attachment wp-att-57649"><img class="size-thumbnail wp-image-57649" src="http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted-150x150.jpg" alt="" width="150" height="150" srcset="http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted-150x150.jpg 150w, http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted-300x300.jpg 300w, http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted-110x110.jpg 110w, http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted-50x50.jpg 50w, http://www.adequacy.net/wp-content/uploads/2017/07/Curanderos-self-tilted.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Curanderos &#8211; self-tilted</p></div>
<p>Initially available on limited gold vinyl amidst this year’s Record Store Day releases avalanche, this debut &#8211; and possibly one-off &#8211; outing from Curanderos, was probably only picked-up by the most dedicated and cash-rich collector of all things psych-rock.  A super-side-project of sorts, the group captures the conjoining of Bardo Pond’s guitarist brothers Michael and John Gibbons, auxiliary Bardo Pond synths/electronics accomplice Aaron Igler and percussionist Scott Verrastro of the likeminded Kohoutek.  Now given a wider CD release, those who missed out before can belatedly submerge themselves in the same sonic deep diving.</p>
<p>Although this eponymous album’s pairing of two twenty or so minute tracks were meant for side-long sittings &#8211; with a convenient break in the middle for those who might need to top up the bong/make a cup of herbal tea/reignite their incense sticks (delete as applicable) &#8211; played back-to-back in one digital airing these wordless explorations still make sense.  As veteran authors of hours and hours of sprawling guitar sculpting over the years, the Gibbons siblings are certainly in their element here, albeit steered towards the more languid and freeform ends of their aural spectrum.  However, Igler and Verrastro are still very much part of the communitarian construction process, bringing even more abstract components to the table, to fit in and around the familial six-string mechanics.</p>
<p>The majestic opening “Mescalito Pt. 1” is the most Bardo-like piece of the twosome, with somnolent and cusp-of-menace uncoiling/coiling from the guitar-wielding Gibbons.  Yet, Igler’s synths add atmospheric eeriness on par with early-Pink Floyd and <em>Tago Mago</em>-era Can whilst the prowling undertow of Verrastro’s drums echo German psych-titans Electric Moon.  Despite its length, “Mescalito Pt. 1” sustains the interest throughout, as its hypnotic circles draw themselves around the senses with expert intuition. For the ensuing “Mescalito Pt. 2” things take a more open-ended turn.  With Verrastro unpeeling fragmentary percussive layers like a stoned rattlesnake clattering in a Moroccan musical instrument emporium, Igler eking-out inscrutable waves of noise and the Gibbons carving out distended minimalistic wah-wah shapes, the piece constantly feels on the verge of collapse whilst being oddly engrossing across its long-unwinding trip.</p>
<p>Inevitably, this is a long-player best reserved for pre-existing overlapping fanbases but it’s certainly no self-indulgent slouch set either.  While there is more than enough psych-rock records out there these days, there is still always room for one more as immersive and embroiling as this.</p>
<p><a href="http://www.firerecords.com/">Fire Records</a></p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3855427835/album=3408605732/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57647" class="share-facebook sd-button share-icon" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57647" class="share-twitter sd-button share-icon" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57647" class="share-google-plus-1 sd-button share-icon" href="http://www.adequacy.net/2017/07/curanderos-self-tilted/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.adequacy.net/2017/07/curanderos-self-tilted/"
    dc:identifier="http://www.adequacy.net/2017/07/curanderos-self-tilted/"
    dc:title="Curanderos &#8211; self-tilted"
    trackback:ping="http://www.adequacy.net/2017/07/curanderos-self-tilted/trackback/" />
</rdf:RDF>-->
</div><div class="after-post-ad"><div id="related_posts-3" class="widget widget_related_posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Related posts</h4>
<ul>
<li><a href="http://www.adequacy.net/2015/04/record-store-day-2015-in-review/">Record Store Day 2015: In Review</a></li>
<li><a href="http://www.adequacy.net/2014/04/bardo-pond-looking-for-another-place/">Bardo Pond - Looking For Another Place</a></li>
<li><a href="http://www.adequacy.net/2013/11/bardo-pond-peace-on-venus/">Bardo Pond - Peace On Venus</a></li>
<li><a href="http://www.adequacy.net/2013/05/record-store-day-2013-in-review/">Record Store Day 2013: In Review</a></li>
<li><a href="http://www.adequacy.net/2011/02/bardo-pond-st/">Bardo Pond - S/T</a></li>
<li><a href="http://www.adequacy.net/2005/04/bardo-pond-cypher-documents-i/">Bardo Pond - Cypher Documents I</a></li>
</ul></div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.adequacy.net/category/reviews/" rel="category tag">Reviews</a></span> <span class="tags">Tagged With: <a href="http://www.adequacy.net/tag/fire-records/" rel="tag">Fire Records</a>, <a href="http://www.adequacy.net/tag/kohoutek/" rel="tag">Kohoutek</a>, <a href="http://www.adequacy.net/tag/bardo-pond/" rel="tag">bardo pond</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/curanderos-self-tilted/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adequacy.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e144191515" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.adequacy.net/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Listen to Feedback Deficiency</h4>
			<div class="textwidget"><iframe width="250" height="180" src="//www.mixcloud.com/widget/iframe/?feed=http%3A%2F%2Fwww.mixcloud.com%2FFeedbackDef%2F&amp;embed_type=widget_standard&amp;embed_uuid=a6cb9f3d-1268-47a6-93f0-97bcf95c1d7e&amp;hide_tracklist=1&amp;replace=0" frameborder="0"></iframe><div style="clear: both; height: 3px; width: 242px;"></div><p style="display: block; font-size: 11px; font-family: 'Open Sans', Helvetica, Arial, sans-serif; margin: 0px; padding: 3px 4px; color: rgb(153, 153, 153); width: 242px;"><a href="http://www.mixcloud.com/FeedbackDef/?utm_source=widget&amp;amp;utm_medium=web&amp;amp;utm_campaign=base_links&amp;amp;utm_term=resource_link" target="_blank" style="color:#808080; font-weight:bold;">Cloudcasts by Feedback Deficiency</a><span> on </span><a href="http://www.mixcloud.com/?utm_source=widget&amp;utm_medium=web&amp;utm_campaign=base_links&amp;utm_term=homepage_link" target="_blank" style="color:#808080; font-weight:bold;"> Mixcloud</a></p><div style="clear: both; height: 3px; width: 242px;"></div></div>
		</div></div>
<div id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">From the Archives</h4>
<div class="post-2007 post type-post status-publish format-standard hentry category-reviews entry"><h2 class="entry-title"><a href="http://www.adequacy.net/2002/10/friend-enemy-10-songs/">Friend/Enemy &#8211; 10 Songs</a></h2></div><div class="post-20286 post type-post status-publish format-standard hentry category-reviews tag-indie-pop tag-post-punk tag-power-pop entry has-post-thumbnail"><a href="http://www.adequacy.net/2010/03/fang-island-st/" class="alignright" aria-hidden="true"><img width="50" height="45" src="http://www.adequacy.net/wp-content/uploads/2010/03/fang.jpg" class="entry-image attachment-post" alt="Fang Island &#8211; s/t" itemprop="image" srcset="http://www.adequacy.net/wp-content/uploads/2010/03/fang.jpg 2275w, http://www.adequacy.net/wp-content/uploads/2010/03/fang-300x267.jpg 300w, http://www.adequacy.net/wp-content/uploads/2010/03/fang-1024x911.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2 class="entry-title"><a href="http://www.adequacy.net/2010/03/fang-island-st/">Fang Island &#8211; s/t</a></h2></div><div class="post-7638 post type-post status-publish format-standard hentry category-reviews entry"><h2 class="entry-title"><a href="http://www.adequacy.net/2006/12/bellavista-carve-our-world/">Bellavista &#8211; Carve Our World</a></h2></div><div class="post-47875 post type-post status-publish format-standard hentry category-reviews tag-retro tag-rock entry has-post-thumbnail"><a href="http://www.adequacy.net/2014/05/eron-falbos-73/" class="alignright" aria-hidden="true"><img width="50" height="50" src="http://www.adequacy.net/wp-content/uploads/2014/05/eron-falbos-50x50.jpg" class="entry-image attachment-post" alt="Eron Falbos &#8211; 73" itemprop="image" srcset="http://www.adequacy.net/wp-content/uploads/2014/05/eron-falbos-50x50.jpg 50w, http://www.adequacy.net/wp-content/uploads/2014/05/eron-falbos-150x150.jpg 150w, http://www.adequacy.net/wp-content/uploads/2014/05/eron-falbos-300x300.jpg 300w, http://www.adequacy.net/wp-content/uploads/2014/05/eron-falbos-110x110.jpg 110w, http://www.adequacy.net/wp-content/uploads/2014/05/eron-falbos.jpg 350w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2 class="entry-title"><a href="http://www.adequacy.net/2014/05/eron-falbos-73/">Eron Falbos &#8211; 73</a></h2></div></div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2574168149498615";
/* Sidebar square */
google_ad_slot = "2932722212";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/DOA-adequacynet/49635741643" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/DOA-adequacynet/49635741643"><a href="https://www.facebook.com/pages/DOA-adequacynet/49635741643"></a></blockquote></div>
		</div>
		</div></div>
</div></div></div></div><div class="after-content-ad"><div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2574168149498615"
     data-ad-slot="9243629013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div></div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.adequacy.net/wp-login.php">Log in</a></p></div></div></div></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.adequacy.net\/2017\/07\/curanderos-self-tilted\/":57647};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/curanderos-self-tilted/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.adequacy.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'5810252',post:'57647',tz:'-4',srv:'www.adequacy.net'} ]);
	_stq.push([ 'clickTrackerInit', '5810252', '57647' ]);
</script>
</body></html>
