<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Interview with Brandy Butler - DOA</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.adequacy.net/2017/01/interview-brandy-butler/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Brandy Butler - DOA" />
<meta property="og:description" content="Singer-songwriter Brandy Butler gets deep and perceptive in a talk about her soulful new debut album." />
<meta property="og:url" content="http://www.adequacy.net/2017/01/interview-brandy-butler/" />
<meta property="og:site_name" content="DOA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/DOA-adequacynet/49635741643?fref=ts" />
<meta property="article:author" content="https://www.facebook.com/JenStratosphere" />
<meta property="article:tag" content="americana" />
<meta property="article:tag" content="roots music" />
<meta property="article:tag" content="Singer-songwriter" />
<meta property="article:tag" content="soul-pop" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2017-01-31T08:30:21+00:00" />
<meta property="article:modified_time" content="2017-01-28T15:54:28+00:00" />
<meta property="og:updated_time" content="2017-01-28T15:54:28+00:00" />
<meta property="fb:admins" content="7502167" />
<meta property="og:image" content="http://www.adequacy.net/wp-content/uploads/2017/01/BrandyButlerPhotoCreditFionaMcPherson.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="DOA &raquo; Feed" href="http://www.adequacy.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOA &raquo; Comments Feed" href="http://www.adequacy.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOA &raquo; Interview with Brandy Butler Comments Feed" href="http://www.adequacy.net/2017/01/interview-brandy-butler/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.adequacy.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='http://www.adequacy.net/wp-content/themes/news/style.css?ver=2.3.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.adequacy.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adequacy.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.adequacy.net/wp-content/plugins/genesis-tabs/style.css?ver=4.4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.adequacy.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adequacy.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.adequacy.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adequacy.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adequacy.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://wp.me/ponvK-eIA' />
<link rel="alternate" type="application/json+oembed" href="http://www.adequacy.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adequacy.net%2F2017%2F01%2Finterview-brandy-butler%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adequacy.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adequacy.net%2F2017%2F01%2Finterview-brandy-butler%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.adequacy.net/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.adequacy.net/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.adequacy.net/wp-content/themes/news/images/favicon.ico" />
<link rel="pingback" href="http://www.adequacy.net/xmlrpc.php" />
<style type="text/css">#header { background: url(http://www.adequacy.net/wp-content/uploads/2016/02/DOA6v2.jpg) no-repeat !important; }</style>
</head>
<body class="single single-post postid-56580 single-format-standard custom-header header-image content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-41069" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-41069"><a target="_blank" href="http://twitter.com/adequacynet">Twitter</a></li>
<li id="menu-item-41070" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-41070"><a target="_blank" href="https://www.facebook.com/pages/DOA-adequacynet/49635741643">Facebook</a></li>
<li id="menu-item-41071" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-41071"><a target="_blank" href="http://www.adequacy.net/feed/">RSS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.adequacy.net/">DOA</a></p><p id="description">For the love of music</p></div><div class="widget-area header-widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2574168149498615";
/* Main banner */
google_ad_slot = "7502522611";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-sub-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-54603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54603"><a href="http://www.adequacy.net">Home</a></li>
<li id="menu-item-41133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41133"><a href="http://www.adequacy.net/about/">About</a></li>
<li id="menu-item-41130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41130"><a href="http://www.adequacy.net/staff/">Staff</a></li>
<li id="menu-item-41131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41131"><a href="http://www.adequacy.net/help-wanted/">Help Wanted</a></li>
<li id="menu-item-41066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41066"><a href="http://www.adequacy.net/category/reviews/">Reviews</a></li>
<li id="menu-item-41062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41062"><a href="http://www.adequacy.net/category/interviews/">Interviews</a></li>
<li id="menu-item-54602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54602"><a href="http://www.adequacy.net/archive-by-year/">Archive by Year</a></li>
<li class="right date">January 31, 2017</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://www.adequacy.net/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.adequacy.net/category/interviews/"><span>Interviews</span></a> <span aria-label="breadcrumb separator">/</span> Interview with Brandy Butler</div><div class="post-56580 post type-post status-publish format-standard hentry category-interviews tag-americana tag-roots-music tag-singer-songwriter tag-soul-pop entry"><h1 class="entry-title">Interview with Brandy Butler</h1> 
<div class="post-info"><span class="date published time" title="2017-01-31T08:30:21+00:00">January 31, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.adequacy.net/author/stratosphere/" rel="author">Jen Dan</a></span></span> <span class="post-comments"><a href="http://www.adequacy.net/2017/01/interview-brandy-butler/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="attachment_56581" style="width: 410px" class="wp-caption aligncenter"><a href="http://www.adequacy.net/?attachment_id=56581" rel="attachment wp-att-56581"><img class="size-full wp-image-56581" src="http://www.adequacy.net/wp-content/uploads/2017/01/BrandyButlerPhotoCreditFionaMcPherson.jpg" alt="Brandy Butler - Photo Credit: Fiona McPherson" width="400" height="478" srcset="http://www.adequacy.net/wp-content/uploads/2017/01/BrandyButlerPhotoCreditFionaMcPherson-251x300.jpg 251w, http://www.adequacy.net/wp-content/uploads/2017/01/BrandyButlerPhotoCreditFionaMcPherson.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Brandy Butler &#8211; Photo Credit: Fiona McPherson</p></div>
<p><strong>It’s so good to chat with you about your music and the meaning behind it.  Speaking of which, when thinking of the phrase &#8216;Truth in art&#8217;, what does this mean to you? </strong></p>
<p>I think that is a loaded, big phrase. There are lots of truths, and lots of different kinds of art, so it’s hard to be all-encompassing and yet specific. However, I think personally, my approach to creating truth in art is creating a body work in which you are the vessel, or even better yet, a mirror, to engage an audience. I want people to identify with whatever I create and feel like it’s familiar… as if it could be their own.</p>
<p><strong>I read in another interview you recently did that your new album, <em>The Inventory of Goodbye</em>, marks a real transition for you, not only as an artist, but also as an individual. Can you explain what you meant by this? </strong></p>
<p>At this point in my life as both a person and as an artist, I am the most ‘me’ I have ever been. I grew into myself during this process, with a lot of growing pains albeit, but I made it.</p>
<p><strong>Do you think you would have arrived at this place artistically anyway if you had not experienced heartbreak in your life? </strong></p>
<p>I think I would have. Before this heartbreak that I’ve gone through, there was another kind of loss that I experienced that was also very big and caused huge changes in my perception of my own experience. I already had to start the practice of letting go before the story of the album came.</p>
<p><strong>It must take such courage to display your inner emotions and be so vulnerable on a record… </strong></p>
<p>I shed a lot of tears. I listened a lot of times to Dinah Washington singing “This Bitter Earth” and Ella Fitzgerald singing “I Loves You Porgy” and Billie Holiday singing “I’m A Fool To Want You”, and this all convinced me that this place, the edge of resistance, this is where the magic is.</p>
<p><strong>Was writing this material a cathartic experience for you? </strong></p>
<p>It was deep for me to identify that the real topic of this album is about letting go. Heartbreak in terms of being dumped, for lack of a better word, is just one kind of heartbreak. Loss is loss across the board and it is part of the journey to be able to accept and allow, and then to be able to let go in whatever context. What was the most cathartic for me was to be able to identify what letting go of this particular person sounded like. I wrote a bunch of other songs that didn’t end up on the album, but they still all sound unified.</p>
<p><strong>And how does it feel to hear the finished album now? </strong></p>
<p>It feels so right. When I listen to the recording, I feel like I captured every moment so perfectly. It sounds just like I felt.</p>
<p><strong>And what about performing live? I assume that when you perform this material, you have to step back into a very intense emotional space and, in a way, relive what was a personal trauma. </strong></p>
<p>I in no way look at this experience as traumatic. It was, to be honest, one of the most beautiful experiences I have ever had. I am generally a very sensitive person. I feel things intensely. So to feel this depth of sorrow was a gift. I had never felt sadness that went so deep, and felt so endless. I let myself go, and when I finally touched the bottom and came back up for air again, I felt life so clearly and so strongly. Joy was absolutely five shades brighter than it had been before. That being said, it is a fine balance between letting myself touch those spaces again, and not getting lost in them.</p>
<p>After the first show, I opened myself up and I was weepy for a week. After that, I created a box full of mementos around this experience. When I start the show, I open it and I take the things out. I invite the feelings. When I finish, I pack everything back in the box and I close it. It helps me a lot, this process.</p>
<p><strong>The instrumentation and the arrangements on this record are captivating. Can you tell me about what the writing process was like and who these talented musicians who brought your sound to life are? </strong></p>
<p>My band consists of Robin Girod on guitar, Rodrido Aravena on bass, and Domi Chansorn on drums. There are some guest appearances strewn throughout the album, but this is the core. Basically, I came to the band with some sketches I had made on my phone or with Garage Band. A few songs they helped me to finish. The whole album we arranged together with the help of my producer, Dominik Burkhalter.</p>
<p>I handpicked these musicians because they were the perfect mix (at least in my mind) of structure, creativity, and chaos. I needed musicians who’d be willing to throw it all on the line in a moment, to get the right feeling, but I also needed the stability to know that they would support me the entire time. The five of us went to Berlin, Germany to record the album, and we lived together in a small apartment, and we became a unit and we built this sonic experience together.</p>
<p><strong>There’s a dusty patina to the album’s sound, as well as a strong Americana twang at times.  Was this a deliberate sonic choice, or did it just come out this way? </strong></p>
<p>I think the strong Americana twang wasn’t deliberate. I am as fucking “East Coast for life” as you can get, however I was also in the desert during a large portion of the time, so of course there was that inspiration as well. I definitely, after I got out of the desert, realized that when I was heartbroken, I found myself feeling so thirsty so often. My lips were parched. Sometimes, in its heaviest moments, I felt like I was breathing dust. I wanted that feeling to permeate the album at just the right moments.</p>
<p><strong>It’s interesting how you navigate all these different musical spaces: from the vulnerable singer-songwriter territory, through earthy soul music, and then American roots music that is very unique. </strong></p>
<p>Thanks! I am most definitely the sum of my many parts. I love to listen to Ella Fitgerald sing “Lush Life” just as much as I love to listen to “Songs in the Key of Life” just as much as I am obsessed with the concept of folk music and its purpose in bringing people together. It’s nice to know that the listener can hear all these sides of me so clearly.</p>
<p><strong>Since you’ve been living in Switzerland for a while now, I’m curious if there are any Swiss influences in your music at this point? </strong></p>
<p>I can’t really say because I think it’s always hard for me to understand what people think being Swiss is from an outsider’s perspective. I mean, there is no yodeling or alphorns, if that’s what you mean. But my life and my community are here in Switzerland. Some of the people who I love most on this planet, who also happen to be my band members, are all here and we are all part of the Swiss music scene. So, I guess, yes.</p>
<p><strong>Has living in Switzerland changed the way you approach music in any significant way? </strong></p>
<p>I think living in Switzerland has helped me to expand as both a person and a musician so much. It is here that I am constantly reminded of all my faults, as well as all of my potential. I’ve made the worst house tracks here, and at the same time, I’ve also made this album. Being here just keeps me on my toes.</p>
<p><strong>Could you drop an anecdote about one of the songs off of <em>The Inventory of Goodbye</em>? Maybe something that we should know about, but if you don’t tell us, we might not be able to figure it out. </strong></p>
<p>While I was in my phase of heartbreak, I had a specific intention; that once I got to the desert, I would write this person a letter from the desert. I would sit in the middle of the Mojave and write this emotional letter and send him some sand back, and in my mind, he would be so moved that he would realize it was a mistake. As soon as I touched down at LAX, I rented a car with my best friend, and we drove straight out to the Mojave. We drove for a while through LA and out into the desert, but when we got onto the old roads that lead you back towards the ‘park entrance’, something had changed. We were on this long road and it just kept going and going and going. We were driving on this road for at least an hour, and not a single car passed, and it didn’t look as if we had even moved. The road literally ran straight into the skyline.</p>
<p>We decided to get out the car and take some photos of myself. I ran down the road towards the camera and jumped in the air. I felt so incredibly free on this road, all by ourselves in the middle of nowhere (By the way, it’s one of the most beautiful photos of myself that I have). It was on this road that I realized that my only option was to start to let go, whatever that meant. Letting go is organic, but also really hard, and I had been so pressed by my heartache that it hadn’t been possible for me to even consider that yet. From this specific moment came the first song on the album, “Let you Go.”</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='580' height='357' src='http://www.youtube.com/embed/HanuWCmAdPE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><a href="http://www.brandybutlermusic.com/" target="_blank">Official Site</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.adequacy.net/2017/01/interview-brandy-butler/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.adequacy.net/2017/01/interview-brandy-butler/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56580" class="share-facebook sd-button share-icon" href="http://www.adequacy.net/2017/01/interview-brandy-butler/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56580" class="share-twitter sd-button share-icon" href="http://www.adequacy.net/2017/01/interview-brandy-butler/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56580" class="share-google-plus-1 sd-button share-icon" href="http://www.adequacy.net/2017/01/interview-brandy-butler/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.adequacy.net/2017/01/interview-brandy-butler/"
    dc:identifier="http://www.adequacy.net/2017/01/interview-brandy-butler/"
    dc:title="Interview with Brandy Butler"
    trackback:ping="http://www.adequacy.net/2017/01/interview-brandy-butler/trackback/" />
</rdf:RDF>-->
</div><div class="after-post-ad"></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.adequacy.net/category/interviews/" rel="category tag">Interviews</a></span> <span class="tags">Tagged With: <a href="http://www.adequacy.net/tag/americana/" rel="tag">americana</a>, <a href="http://www.adequacy.net/tag/roots-music/" rel="tag">roots music</a>, <a href="http://www.adequacy.net/tag/singer-songwriter/" rel="tag">Singer-songwriter</a>, <a href="http://www.adequacy.net/tag/soul-pop/" rel="tag">soul-pop</a></span></div></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/interview-brandy-butler/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.adequacy.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56580' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2efe551c6d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>				</form>
					</div><!-- #respond -->
		</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.adequacy.net/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.gofundme.com/x2bgqe8-keep-adequacynet-running" target="_blank"><img src="http://www.adequacy.net/wp-content/uploads/2017/01/gofundme.png"></a></div>
		</div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Listen to Feedback Deficiency</h4>
			<div class="textwidget"><iframe width="250" height="180" src="//www.mixcloud.com/widget/iframe/?feed=http%3A%2F%2Fwww.mixcloud.com%2FFeedbackDef%2F&amp;embed_type=widget_standard&amp;embed_uuid=a6cb9f3d-1268-47a6-93f0-97bcf95c1d7e&amp;hide_tracklist=1&amp;replace=0" frameborder="0"></iframe><div style="clear: both; height: 3px; width: 242px;"></div><p style="display: block; font-size: 11px; font-family: 'Open Sans', Helvetica, Arial, sans-serif; margin: 0px; padding: 3px 4px; color: rgb(153, 153, 153); width: 242px;"><a href="http://www.mixcloud.com/FeedbackDef/?utm_source=widget&amp;amp;utm_medium=web&amp;amp;utm_campaign=base_links&amp;amp;utm_term=resource_link" target="_blank" style="color:#808080; font-weight:bold;">Cloudcasts by Feedback Deficiency</a><span> on </span><a href="http://www.mixcloud.com/?utm_source=widget&amp;utm_medium=web&amp;utm_campaign=base_links&amp;utm_term=homepage_link" target="_blank" style="color:#808080; font-weight:bold;"> Mixcloud</a></p><div style="clear: both; height: 3px; width: 242px;"></div></div>
		</div></div>
<div id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">From the Archives</h4>
<div class="post-1926 post type-post status-publish format-standard hentry category-reviews entry"><h2><a href="http://www.adequacy.net/2005/05/mike-doughty-rochester-milestones-ny-2005-05-08/">Mike Doughty &#8211; Rochester &#8211; Milestones, NY &#8211; 2005-05-08</a></h2></div><div class="post-4978 post type-post status-publish format-standard hentry category-reviews entry"><h2><a href="http://www.adequacy.net/2006/02/meredith-bragg-volume-1/">Meredith Bragg &#8211; Volume 1</a></h2></div><div class="post-47830 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ambient tag-arab-strap tag-sigur-ros tag-yann-tiersen entry"><a href="http://www.adequacy.net/2014/05/yann-tiersen-infinity-2/" class="alignright" aria-hidden="true"><img width="50" height="50" src="http://www.adequacy.net/wp-content/uploads/2014/04/Yann-Tiersen-Infinity-50x50.jpg" class="entry-image attachment-post" alt="Yann Tiersen &#8211; Infinity" itemprop="image" srcset="http://www.adequacy.net/wp-content/uploads/2014/04/Yann-Tiersen-Infinity-150x150.jpg 150w, http://www.adequacy.net/wp-content/uploads/2014/04/Yann-Tiersen-Infinity-300x300.jpg 300w, http://www.adequacy.net/wp-content/uploads/2014/04/Yann-Tiersen-Infinity-110x110.jpg 110w, http://www.adequacy.net/wp-content/uploads/2014/04/Yann-Tiersen-Infinity-50x50.jpg 50w, http://www.adequacy.net/wp-content/uploads/2014/04/Yann-Tiersen-Infinity.jpg 750w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="http://www.adequacy.net/2014/05/yann-tiersen-infinity-2/">Yann Tiersen &#8211; Infinity</a></h2></div><div class="post-35059 post type-post status-publish format-standard hentry category-reviews tag-folk-rock tag-post-rock tag-san-diego tag-self-released tag-singersongwriter entry has-post-thumbnail"><a href="http://www.adequacy.net/2011/11/justin-vellucci-life-span-of-the-moth/" class="alignright" aria-hidden="true"><img width="50" height="31" src="http://www.adequacy.net/wp-content/uploads/2011/10/vellucci.png" class="entry-image attachment-post" alt="Justin Vellucci &#8211; Life Span of the Moth" itemprop="image" /></a><h2><a href="http://www.adequacy.net/2011/11/justin-vellucci-life-span-of-the-moth/">Justin Vellucci &#8211; Life Span of the Moth</a></h2></div></div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2574168149498615";
/* Sidebar square */
google_ad_slot = "2932722212";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/DOA-adequacynet/49635741643" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/DOA-adequacynet/49635741643"><a href="https://www.facebook.com/pages/DOA-adequacynet/49635741643"></a></blockquote></div>
		</div>
		</div></div>
</div></div></div></div><div class="after-content-ad"><div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2574168149498615"
     data-ad-slot="9243629013"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
</div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.adequacy.net/wp-login.php">Log in</a></p></div></div></div></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.adequacy.net\/2017\/01\/interview-brandy-butler\/":56580};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/interview-brandy-butler/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.adequacy.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.adequacy.net/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adequacy.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.4'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'5810252',post:'56580',tz:'-4',srv:'www.adequacy.net'} ]);
	_stq.push([ 'clickTrackerInit', '5810252', '56580' ]);
</script>
</body>
</html>
